SAP for Me Performance
Incident Report for SAP for Me
Resolved
Please be informed, that the technical issues were solved and the system is back to normal operations.
SAP SE – Intelligent Enterprise Solutions
Posted May 30, 2023 - 16:55 CEST
Investigating
SAP for Me is experiencing poor performance. Our support team is working with highest priority to identify the root cause and resume service.
If you need urgent assistance with a case, please contact your SAP Local Support Center (https://support.sap.com/contactus).
If you need urgent assistance as a Partner, please contact Partner Support (partner@sap.com).
We apologize for any inconvenience caused.
Kind regards,
SAP SE – Intelligent Enterprise Solutions
Posted May 30, 2023 - 14:44 CEST
This incident affected: SAP for Me.