SAP ONE Support Launchpad & SAP for Me Outage
Incident Report for SAP for Me
Resolved
This incident has been resolved.
Posted Mar 17, 2023 - 08:03 CET
Investigating
SAP ONE Support Launchpad & SAP for Me are currently unavailable. Our support team is working with highest priority to identify the root cause and resume service.
If you need urgent assistance with a case, please contact your SAP Local Support Center (https://support.sap.com/contactus).
If you need urgent assistance as a Partner, please contact Partner Support (partner@sap.com).
We apologize for any inconvenience caused.
Kind regards,
SAP SE – Intelligent Enterprise Solutions
Posted Mar 17, 2023 - 07:28 CET
This incident affected: SAP for Me.