Important: User Management Temporarily Unavailable

Incident Report for SAP for Me

Resolved

This incident has been resolved.
Posted Mar 01, 2024 - 08:48 CET

Investigating

Currently, the user management application is temporarily unavailable. Our team is working diligently to resolve this issue. We appreciate your patience and understanding.

If you need urgent assistance with a case, please contact your SAP Local Support Center (https://support.sap.com/contactus).
If you need urgent assistance as a Partner, please contact Partner Support (partner@sap.com).
Posted Mar 01, 2024 - 08:36 CET
This incident affected: SAP for Me.