SAP for Me & SAP ONE Support Launchpad Instability
Incident Report for SAP for Me
Resolved
This incident has been resolved.
Posted Apr 22, 2023 - 14:00 CEST
Update
We are continuing to investigate this issue.
Posted Apr 20, 2023 - 16:52 CEST
Investigating
SAP for Me and the SAP ONE Support Launchpad may not be fully stable at the moment. Our support team is working with highest priority to identify the root cause and resume service.
If you need urgent assistance with a case, please contact your SAP Local Support Center (https://support.sap.com/contactus).
If you need urgent assistance as a Partner, please contact Partner Support (partner@sap.com).
We apologize for any inconvenience caused.
Kind regards,
SAP SE – Intelligent Enterprise Solutions
Posted Apr 20, 2023 - 16:52 CEST
This incident affected: SAP for Me.