SAP for Me Maintenance
Incident Report for SAP for Me
Resolved
Please be informed, that the technical issues were solved and the system is back to normal operations.
SAP SE – Intelligent Enterprise Solutions
Posted Jul 19, 2023 - 13:47 CEST
Investigating
SAP for Me is under maintenance.
Our development team is diligently working to minimize any disruptions during this process. However, it is possible that certain services may become temporarily inaccessible.
If you need urgent assistance with a case, please contact your SAP Local Support Center (https://support.sap.com/contactus).
If you need urgent assistance as a Partner, please contact Partner Support (partner@sap.com).
We apologize for any inconvenience caused.
Kind regards,
SAP SE – Intelligent Enterprise Solutions
Posted Jul 19, 2023 - 12:50 CEST
This incident affected: SAP for Me.