SAP for Me Partial outage

Incident Report for SAP for Me

Resolved

Please be informed, that the technical issues were solved and the system is back to normal operations.
SAP SE – Intelligent Enterprise Solutions
Posted Nov 10, 2022 - 12:18 CET

Investigating

We are currently investigating this issue.
Posted Nov 10, 2022 - 11:22 CET
This incident affected: SAP for Me.