Upcoming SAP for Me Maintenance
Incident Report for SAP for Me
Resolved
Please be informed, that the technical issues were solved and the system is back to normal operations.
SAP SE – Intelligent Enterprise Solutions
Posted Aug 18, 2024 - 09:34 CEST
Investigating
Upcoming SAP for Me Maintenance
Please be informed that SAP for Me will undergo scheduled maintenance from 20:00 UTC on Saturday, August 17, 2024, to 00:00 UTC on Sunday, August 18, 2024 (4 hours).
Our development team will work diligently to minimize any disruptions during this period. However, some services may become temporarily inaccessible.
If you need urgent assistance with a case, please contact your SAP Local Support Center (https://support.sap.com/contactus).
If you need urgent assistance as a Partner, please contact Partner Support (partner@sap.com).
We apologize for any inconvenience caused.
Kind regards,
SAP SE – Intelligent Enterprise Solutions
Posted Aug 15, 2024 - 10:28 CEST
This incident affected: SAP for Me.