SAP ONE Support Launchpad
Incident Report for SAP for Me
Resolved
Please be informed, that the technical issues were solved and SAP ONE Support Launchpad is back to normal operations.
SAP SE – Intelligent Enterprise Solutions
Posted Feb 06, 2023 - 12:30 CET
Update
We are continuing to investigate this issue.
Posted Feb 06, 2023 - 12:28 CET
Investigating
SAP ONE Support Launchpad is currently unavailable. Our support team is working with highest priority to identify the root cause and resume service.
If you need urgent assistance with a case, please contact your SAP Local Support Center (https://support.sap.com/contactus).
If you need urgent assistance as a Partner, please contact Partner Support (partner@sap.com).
We apologize for any inconvenience caused.
Kind regards,
SAP SE – Intelligent Enterprise Solutions
Posted Feb 06, 2023 - 11:51 CET
This incident affected: SAP for Me.