SAP ONE Support Launchpad/ SAP for Me partial outage
Incident Report for SAP for Me
Resolved
This incident has been resolved.
Posted Jul 08, 2022 - 11:20 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 08, 2022 - 11:01 CEST
Update
We are continuing to investigate this issue.
Posted Jul 08, 2022 - 10:55 CEST
Update
We are continuing to investigate this issue.
Posted Jul 08, 2022 - 09:52 CEST
Investigating
We are currently investigating this issue.
Posted Jul 08, 2022 - 09:47 CEST
This incident affected: SAP for Me.