SAP ONE Support Launchpad unavailability

Incident Report for SAP for Me

Resolved

Please be informed, that the technical issues were solved and the system is back to normal operations.
SAP SE – Intelligent Enterprise Solutions
Posted Nov 10, 2022 - 12:19 CET

Investigating

We are currently investigating this issue.
Posted Nov 10, 2022 - 11:21 CET