SAP for Me Outage
Incident Report for SAP for Me
Resolved
Please be informed, that the technical issues were solved and the system is back to normal operations.
SAP SE – Intelligent Enterprise Solutions
Posted Feb 18, 2024 - 09:04 CET
Investigating
SAP for Me is currently unavailable. Our support team is working with highest priority to identify the root cause and resume service.
If you need urgent assistance with a case, please contact your SAP Local Support Center (https://support.sap.com/contactus).
If you need urgent assistance as a Partner, please contact Partner Support (partner@sap.com).
We apologize for any inconvenience caused.
Kind regards,
SAP SE – Intelligent Enterprise Solutions
Posted Feb 18, 2024 - 05:05 CET
Update
SAP for Me is currently unavailable. The system is under maintenance until 3:15 a.m. CET.
If you need urgent assistance with a case, please contact your SAP Local Support Center (https://support.sap.com/contactus).
If you need urgent assistance as a Partner, please contact Partner Support (partner@sap.com).
We apologize for any inconvenience caused.
Kind regards,
SAP SE – Intelligent Enterprise Solutions
Posted Feb 18, 2024 - 01:23 CET
Identified
SAP for Me is currently unavailable. The system is under maintenance until 1:15 a.m. CET.
If you need urgent assistance with a case, please contact your SAP Local Support Center (https://support.sap.com/contactus).
If you need urgent assistance as a Partner, please contact Partner Support (partner@sap.com).
We apologize for any inconvenience caused.
Kind regards,
SAP SE – Intelligent Enterprise Solutions
Posted Feb 18, 2024 - 00:04 CET
Investigating
SAP for Me is currently unavailable. Our support team is working with highest priority to identify the root cause and resume service.
If you need urgent assistance with a case, please contact your SAP Local Support Center (https://support.sap.com/contactus).
If you need urgent assistance as a Partner, please contact Partner Support (partner@sap.com).
We apologize for any inconvenience caused.
Kind regards,
SAP SE – Intelligent Enterprise Solutions
Posted Feb 17, 2024 - 23:07 CET
This incident affected: SAP for Me.