SAP ONE Support Launchpad & SAP for Me Performance Issue
Incident Report for SAP for Me
Resolved
Please be informed, that the technical issues were solved and the system is back to normal operations.
SAP SE – Intelligent Enterprise Solutions
Posted Nov 03, 2022 - 05:25 CET
Update
We are continuing to investigate this issue.
Posted Nov 02, 2022 - 10:26 CET
Investigating
SAP ONE Support Launchpad & SAP for Me are experiencing poor performance. Our support team is working with highest priority to identify the root cause and resume service.
If you need urgent assistance with a case, please contact your SAP Local Support Center (https://support.sap.com/contactus).
If you need urgent assistance as a Partner, please contact Partner Support (partner@sap.com).
We apologize for any inconvenience caused.
Kind regards,
SAP SE – Intelligent Enterprise Solutions
Posted Nov 02, 2022 - 10:22 CET
This incident affected: SAP for Me.