Please be informed, that the technical issues were solved and the system is back to normal operations. SAP SE – Intelligent Enterprise Solutions
Posted Nov 18, 2024 - 15:15 CET
Identified
We are facing issues affecting some applications, including remote connections and user management. The issue has been identified. Our team is working diligently to resolve this issue. We appreciate your patience and understanding.
If you need urgent assistance with a case, please contact your SAP Local Support Center (https://support.sap.com/contactus). If you need urgent assistance as a Partner, please contact Partner Support (partner@sap.com). SAP SE – Intelligent Enterprise Solutions
Posted Nov 17, 2024 - 18:36 CET
Investigating
We are facing issues affecting some applications, including remote connections and user management. Our team is working diligently to resolve this issue. We appreciate your patience and understanding.
If you need urgent assistance with a case, please contact your SAP Local Support Center (https://support.sap.com/contactus). If you need urgent assistance as a Partner, please contact Partner Support (partner@sap.com). SAP SE – Intelligent Enterprise Solutions