Important: Attachment Upload Temporarily Unavailable
Incident Report for SAP for Me
Resolved
This incident has been resolved.
Posted Feb 19, 2024 - 17:48 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 19, 2024 - 17:19 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 19, 2024 - 16:41 CET
Update
We are continuing to investigate this issue.
Posted Feb 19, 2024 - 13:36 CET
Investigating
Currently, the upload/download for attachments to customer cases is unavailable. Our team is working diligently to resolve this issue. We appreciate your patience and understanding.

If you need urgent assistance with a case, please contact your SAP Local Support Center (https://support.sap.com/contactus).
If you need urgent assistance as a Partner, please contact Partner Support (partner@sap.com).
Posted Feb 19, 2024 - 13:33 CET
This incident affected: SAP for Me.